Fishing Rod 3.4 / FAPT 1.2

News from the 7Seas development team. Only administrators can start new threads here. Any registered user can reply.

Fishing Rod 3.4 / FAPT 1.2

Postby Seven Shikami » 19 May 2009, 15:53

Two minor updates being released tonight.

Fishers, Rod 3.4 includes a fix to prevent XP loss when swapping rods, and includes a gadget that handles joining our Social Chat group. You'll get an upgrade kit next time you wear your rod; this upgrade WILL be mandatory within a week, and all old rods disabled.

Fishing area owners, FAPT 1.2 includes additional restrictions on area names (which were discussed here in an earlier posting). You'll get a kit sent to you, but you can get a 'jump start' with your Proof of Purchase. This update is also mandatory.
From the workshop of Seven Shikami, Official 7Seas Code Monkey.
For technical support please contact 7Seas Sass by IM in Second Life.
User avatar
Seven Shikami
 
Posts: 144
Joined: 18 Dec 2008, 09:43

Re: Fishing Rod 3.4 / FAPT 1.2

Postby Seven Shikami » 20 May 2009, 08:24

Addendum: It seems the upgrade kits shipped out last night have a minor display error.

The upgrade kit's Invisible Pro Rod (No Anims), when you bring up the menu, claims it's only 3.3. It's lying; it does have the 3.4 bugfixes in place. This is just a version number display error. We'll be fixing it so anybody who upgrades after today doesn't have this problem.

Bottom line is this -- This will not affect your fishing; you're fine. You can safely ignore it. Your XP is safe.
From the workshop of Seven Shikami, Official 7Seas Code Monkey.
For technical support please contact 7Seas Sass by IM in Second Life.
User avatar
Seven Shikami
 
Posts: 144
Joined: 18 Dec 2008, 09:43

Re: Fishing Rod 3.4 / FAPT 1.2

Postby Seven Shikami » 23 May 2009, 08:19

Hi, folks. Thought I'd clear something up.

Rod 3.4 is not mandatory YET. It's something we're going to implement later on, likely in a few weeks -- only after we finish our new fishing rod update system. (Hippotech's been flaking out, as some of you have noticed.)

Until then, don't sweat it if you don't get your update kit; 3.3's are still good, and it'd help us a lot if you didn't IM Sass requesting a kit if you aren't getting it normally. Wait for us to fix the update sender. Thanks a bundle!
From the workshop of Seven Shikami, Official 7Seas Code Monkey.
For technical support please contact 7Seas Sass by IM in Second Life.
User avatar
Seven Shikami
 
Posts: 144
Joined: 18 Dec 2008, 09:43


Return to Official Announcements

Who is online

Users browsing this forum: Bing [Bot] and 2 guests

cron